TBD on Ning

Any other users out there who have saved searches on eBay?  If so, are you having problems with the searches upon trying to open up the search (whether by clicking on the link in the email notification or going directly to your saved searches in eBay), you get the following error msg:

"Unfortunately, we only have room for around 100 characters, so we had to shorten your search."  And the search has been shortened to zero results (even tho the email said it found several new items).

This is happening on both my desktop and laptop (both Win7, 64bit); happening with the latest versions of Int. Explorer, Firefox and Chrome.  I've also tried clearing out temp files, the cache, and cookies (always did that at least once a wk anyway but now doing it more often). At first I thought maybe eBay has decided it hates xfinity email but going directly to the site rather than thru email:  same problem.

Views: 33

Replies to This Discussion

I finally figured out how to report this to eBay's tech error dept., so we'll see if I get an answer, I'll try to post it if I do.  

i don't have any saved searches .. i probably should tho cause i'm always lookin for stuff .. it would probably save me a lot of time .. i do have a lot of stuff on my watch pages tho .. and now you can have a watch page a wish page , a gift page and a research page .. and all of em have room for 100 items ..or was that 200 items ??  and then if thats not enough you can create some catagories of your own .. i will say that a few years ago i had a problem with firefox and ebay gettin along when it came to listin stuff so i switched to chrome .. but if i remember right i didn't have chrome at the time so i had to use ie for a bit till i got chrome .. and that worked .. and i heard with the new version of firefox all is well now .. but i'm happier with chrome so i never went back to firefox .. i hope you get it worked out .. if you do can you post what you did to clear it up for future reference ??  

An update:  about 10 other people posted on eBay's tech error page that they too were having the same problem; so maybe someone took notice, the problem seems to be cleared up today.




© 2020   Created by Aggie.   Powered by

Badges  |  Report an Issue  |  Terms of Service